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Once applied, BrailleBlaster automatjcally
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or passage indicator, and a terminator
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the Rules of Unified English Braille, 2013
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Basic Styles
Blocked Text: (Marqinsi 1-1)-A simple, left-justified pEraqraph.
Body Text: (Margins: 3-1)-A simple, indented paragraph.
Centered Text: (Margins: Variable (centered))-Centered text with no

automatic blank lines before or aften
Displayed 3-5: (llargins: 3-5)-Used to display elements thaL are

normalry 1-3, Format: Blank tines before and after
Displayed Eody Text: (Margins: 5-3)-A displayed indented paragraph

Format: Elank lines before and after
Displayed Blocked: ([,larginsr 3-3)-A disptayed, left-justified

paragraph. Formatj Blank ljnes before and after

Caption Styles
Caption: (l'lar9insr 7-5)-Used to style captions. Still needs transcriber,s

notes symbols added when appropriate.
Oescription: (Margins: 7-5)-Used to style picture descriptaons. Still

needs transcriber's notes symbols added.

ffi Heading Styles
Cell 5 H€ading: (Margins: 5,5)-Forma!: Blank line before

Speclr/r Must be followed by other non-heading text (Keep With Next)
Cell 7 Heading: (Margjns: 7-7)-Format: Blank line before

Spe.ial. 14ust be followed by other non-headtng text (Keep With Next)
Cente.ed Heading: (Margjns: Variable (centered))-Format: Blank linesh .e and after

\ 1ali l\4ust be followed by other non-heading text (Keep With Next)

@ Notes Styles
Incid€ntal Note With Heading: (Margjns: S-5)-Used to make an

incidental note that has a heading. Format: Blank lines before and
after

Incidental Note Without Heading: (Margins: 7,5)-Used to make
an incidental note that does not have a heading, Format: Blank lines
before and after

Footnote: (l4argins: 1-3)-Used for noles aL the botto.n of a pflnt Oage

@ Plays Styles
Prose Play:

Prose Plav 1-3: (lvlargans: 1:3)-Used For the first paraqraph of a
speaker in a prose play. Format: Elank line before

.Prose Plav 5-3: (lYargins: s-3)-Used for every paraqraph after the
first for a speaker in a prose play. Format: Blank line before

Stage Directions:
Sta-oe Directions 7-7: (plargins: 7,7)-used for the first paragraph of
stage directions. Format: Blank line beFore
Staoe Directions 9-7: (Margins: 9-7)-Used for every paragraph after
ihe first stage direction. Format: Blank line before

\ Fllar-L5: (Margrns: l -s)-Used For the frrsr t,ne of a speaker rn
EVrse play. lormal: alan( rire before
Verse plav 3-5: (i,largins: 3-s)-Used for every line after the first of a
speaker in a verse play. Format: Slank,ine before

@ Miscellaneous Styles
Alphabetic Oivision: (lVargifls: Centered)-Can be apptied to the first

alphabetic division in a glossary. Format: Blank line beFore
Attribution: (Margins: 5-5)-This style can be used for an attribution

when the previous element,s last line is in cell 1, Format: Blank line
after

Citation: (Margins: 7-5)-Used ior a source citation or permission to
copy. Formatt Blank line after

Guide Word: (Margins: Centered)-Used to add a guide word for the
word or series of words to which it is applied to the last line of the
braille page. Format: Appears on last line of the braille page

Page: Makes highlighted text fhe print page number; creatjng a print
page break if in the middle of a braille page.

Transcriber's Note: (lvlargins: 7-5)-Used to apply the transcriber,s
note siyle and symbols to text that is already written. Formati No
blank line beFore or after
Spe.rali Applies the transcnber,s note symbols to the element as well
as the margins. Because of the need for symbols, the entire element
must be highhghted before Lhis style can be applied.

(fp nr"ri.rn Printing House for the Blind, tnc O www.aph.org o www. b ra i I I ebl aster. orr
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STYTE DESCRIPTIONS
!

Nested styles function the same way as other styles, in terms offormatting; the only difference bein! the margini.

Each nested style js identified with the letter associated with
that style, followed by the margin numbers for that style (i,e.,
L1-3, L1-5, L3-5, etc. for Lists).

They are organized by level, with each level indicating the
number of styles available, Level also affects the run6ver and
formatting, For example, all Level 2s have a runover of 5, and
do not have a blank line between them, but there is a blank line
between Level 2s and Level 3s.

Boxes:
gexr (l.larginsi N/A)-Puts a box line before and after the element
or elements it is applied to. A top box line consists of the brai e .e
(2356) going across the width of the page. A bottom box line consists
of the braille cetl (1245) going across the width of the paqe. Format:
Blank before top line, blank after bottom line
Color Box: (t"largjns: N/A)-Acts like a Box, but includes the chosen
color name in transcribers note indicators before the opening box line
begins. Formati Blank before top line, blank after bottom lin;
Full Box: (lvlargins: N/A)-puts a full-celled box line before and after
the element or elements it is appliect to. A full top and bottom box line
consist of the full braille cell (123456) going across the wictth of the
page. Format: Blank before top line, blank after bottom line
Color Full Box: (I,targins: N/A)-Acts like a Full Box, but includes the
chosen color name in transcriber! note indicators before the opening
full box line begins. Format: Blank before top line, blank after 6ottori
line

NESTED SryLES

List Styles

f.;=
!=t Glossary Styles
Glossary X Level(s): (tyargins: Variable)-Format: Blank lines before

and after
Special: fypically, the publisher has identified the term and the
definition, so the term can be used automatically as a Guide Word. For
more information, see Guide Words.

(G1-3, G1-5, G3-5, etc.)

ffi Exercise Styles
Directlons: (Margins: 5-5)-Used for the first paragraph of directions.

Format: Blank line before
Directions 7-5: (Margins: 7-5)-Used for the second paragraph of

directions. Format: Btank line before, unless preceded by Directions
Exerclse X Level(s): (t\4arginsr Variable)-Format: Blank lines before

and after
(E1-3, E1-5, E3-5, etc.)

Index Styles
Index X Level(s): (l.4argins: Variable)-Format: Blank lines before and

after
(I1-3, I1-5, I3-5, etc. )

Indeht X: (lVargjns: Variable)-Format: No automatjc blank lines
They are organized by indent with each indent,eve, indicatino the
indent of the styles available.

(1-3, 1-5,3-5, etc.)

List X Lev€l(s): (Marqins: Variable)-Format: Blank lines before and
after

(11-3, L1-5, 13,5, etc.)
,_lpj Poetry Styles
Poetic Stanza: (Marginsr N/A)-Used to wrap poetry styles; forces a

blank line between poetry styles of the same level. Formati Blank line
before and after

Poetry X Level(s)i (14argins: Varaable)*Format: Blank lines before and

(P1-3, P1-s, P3-5, etc.)

@ Numeric Styles
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Getting Started

l. Modifying the View
Braille Blaster's customizabre interface a[ows you to adjust the size and pracement of toolsto suit your preferences.

o Changing Font Size
Font Size can be increased or decreased to your preferred text size. Be arvare that increasingor decreasing the font size mav change how much ,ar, i..r,o*n * the screen in rhe print andBraille Viervs.
To change Font Size either go to view > Increase Font Size or Decrease Font Size. you canalso use the shortcuts (ctrl + *+') to Increase eo", sir. onlctrr +',-') to Decrease FontSize.

o Modifying Toolbar Icons
The button icons on the toolbar can be disprayed or hidden from view. The size ofthe iconscan also be changed by going to- view >.Ictn Size. This giu.. yo, rhe option of havingSmall, Medium, or Large icons. Horv much text is snown-in-itre print and Braire views ofyour document is also dependent on Icon Size.
To change how the toolbar buttons are displayed:l. Go to Vierv > Tooibar. The buttons that are currently sholvn on the toolbar havecheckmarks beside thern.
2. Check or uncheck rvhich grouping ofbuttons you wourd rike to have shown or hidden inthe toolbar.

Note: The delaulr for the toolbar buttons is all groupings are shown in the toolbar,except lor rhe Vierr and Math tools.

o Toggle Views

I:i *, 
"h.:::" 

tg hide or display text views on your screen allowing you to focus on onevrew or multiple viervs.

l. Go to View > Toggle Viervs. This shows lvhich viervs you have open in the main tvindowivith chcck marks beside the fbllorv vrews:

Print (Alt + P): Shorvs the prinr text
Note: You can only make changes to rhe rext from rvithin the print View.

style5 f,lith H elp

Braille: Shorvs the Braille text

P

Togqle Viewr

Toolbar

iccn Si:e

Viec'r Braille

ln(rE.!. Fcnt si.:e

Decreare Fcnt Si:c

Ctrl - -
Ctrl * -

Print

Eraille

E\4 e

Re.rrange View5...

Alt * P
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Breadcrumbs: Shows what sLvres are appried to sections of the text in the bottom section ofthe toolbar. I-ike a trair of breadcrumbs.' it .h"*r;;;;t;yre usea reading up to that specificpiece oftext.
2. Unchecking an itern hides the view from the rvindorv_
3. whenever a vie*' is hidden an<I then disprayed it moves to the right-hand side of thescreen.

Note: At least one view must always be displayed.

r Rearrange Viervs
BrailleBlaster allows you to arrange the print, brai e, and stvre views in the order that rvorks
best for you.

To arrange the vieivs:
I. Go ro View > To
2. From here- vou

gglc Views > Rearrange View.s
can select Move Up or Move Down to swilch where each view is

di la1,ed on the scrcen

Rearrange Views X

Note: The views display from Iett to right starting wirh the first item in the list.

TcAglle 'r ie,,,.-r

Tcolb ar

lrcn 5i:E

ln c rer: e Fcnt 5i:e

Decreaie Fcnt 5i:e

Ctrl + +

Ctrl * -

. Changing Simulated llraille to ASCII
Bv checking or unchecking view Brai[e in the main vier.v menu, y'ou can choose wrrether
y-ou rvant the text in the Braine vierv and Brailre preview to appear as sinrurated brai[e or
ASCII.

Style

Print
Braille

Move Up

Move Down

Ok Cancel
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2. Basic File Operations
BrailleBlaster makes creating. opening. and saving fires easy through the use of keyboard
shortcuts.

o Creating Files
When creating a new document, go to File > New or use the shortcut (Ctrl + N) 16 6"r;n
working in a new blank tab/page.

Pasting Text
You can copy text from another document and paste it into Brai e Blaster, including speciar
symbols not available on the keyboard. All of the texr automatically fbrmats into ih.'B.J,
Text style (3-l margins). Add additionar formatting and print page numbers to your do.u."ni
using St-_vles the J'agc tool.

Creating an Original Document
Il you are creating a document from scratcrr, you can type )'our text dir.ectry into Brai e
Blaster. Fonnatting and editing can be applied ur you creat"your documenl.

-t,Opening Files
If 1'ou want to open a file in BrailleBraster or continue working on a file you have arready

l*1!gd: go to File > Open or use rhe keyboard shortcut (Crrl + O) io open the file.
BrailleBlaster opens many difflerent types of files. when you select open in the File menu, a
list ofthe recognized file types is displayed.

Note: LaTeX rvill be converted into ASCII Math when opened in BrailleBlaster except in
NIMAS XML, TXT, BRL, and ZIP file t"vpes.
. BB XML (*.bbx)
. BB Archive (*.bbz)

' Braille Ready File (*.brO rNote:* when BraileBraster opens a BRF" it opens in the
[[Manual v2.O#Previewing Your File as an Embossed Braille Docurnent I Braille
Preview]] window and no changes can be made to the file.. Braille text (*.brl)

. Microsoli Word files (*.docx)

. EPUB e-books (*.epub)

. HTML files (+.htm or *.html)

. Markdown files (*.md)

. Open Document files (*.odt)

. LaTeX tiles (*.tex)

. Text files (*.txt)

. XHTML files (*.xhtrnl or *.xhtm or *.xht)

. NIMAS XML files (*.xml)

. NIMAS zipped files (*.zip)

. Saving Files
l'here are several unique file t,vpes that BrailleBlaster uses when saving a file.
BrailleBlaster XML File (BBx): xML stands for exrensible Markup Language. B;- defbult,
BrailleBlaster saves your file as a BBX, which is specific to BrailleBlaster. Save retains any

Et



changes made to a document' whire save As saves the cu.ent document as a new fire,preserving the original document.

Braille Ready File (BRF): BrailleBlaster allows files to be saved as a BRF. you can also
save your file in the portable Embosser Format (pEF). These are the file formats thut ar" us"dto Ernboss the document.

Note: You cannot edit a BRF or pEF in BrailleBraster. Make desired changes before saving
as BRr or PEF. You can dorvnroad BrailleZephyr (a free and simple Bi-F editor) to edii
BRFs.

To save a BRf or PEF, go to File > Save BRF/pEF. Serecting this option does one of two
things depending on whether or not _!9!q.119 theaks have beeir insertid into the document.If there are no volume Breaks inyorr document, seiecting Save BRripEF .uu", yor. 

"niir"documeni as a single BRF or pEF. It opens the Save winiow and a ows you ,o nu-" yori
file.

If volume Breaks have been inserted, a window opens which gives you two options tbr horv
to save your BRF or PEF.

BrailleBtaster ZIp File (BBZ): 'I'his is a zipped NIMAS file set. When the ZIp flle is savedit saves as a BBZ. This allows images to remain in the file. making describing images w.ith
the lrrage l)csctiber even easler,

r. Save BRF/PEF X

Volume 1

Volume 2

Volume 3

Save AII to Single File

Save selected to Folder

Save AII to Foider

lndividual
LSe

Volumes: Individual volumes mav be saved as separate files.
lect the volume to save from the list and click thi Save Selected to Folder

bufton.
2. Type the name ofthe file in the edit field ofthe Save windorv.. Multiple volumes: Multiple volumes may also be saved as separate files. The default

file narne for each volume is the name of the document followed by the volume
number (Ex: Literature volumel.brfl.

save multiple volumes:
I . Hold the Ctrl key and select the volumes from the list.
2. Click the Save Selected to Folder bufton.
3. Select the destination for the saved volumes liom the file brorvser.

o Navigating Files
BrailleBlaster has many tools to help vou successfully navigate through your file. If you are
using a NIMAS file, the Boo,li ll ec is the most useful tool for navigati=on, but other tools can
be used to navigate any file.

Navigating to the Bcginning of Your File
Honre allows immediate navigation to the beginning ofyour docurnent.
Go to Navigate > Home or use the keyboard shortcut (Ctrl + Home). This places the cursor at
the verv besinnine of the document. betbre the first rvord on the lirst oase.



Navigating to the End of your File
End allows immediate navigation to the end ofyour docunrent.
Go to Navigate > End or use the_keyboard shortcut (Ctrl iera1. .fni. 

places the cursor at theend ofthe file. after the last word on the last page.

Navigating to a Particular page
Go to Page allows yo, to navigate to a specific page in your doculnent. This is helpful forlong documenrs that are difficuit to navigate rirJrv-uy r.l."rring. Alternatively, you can arsouse the Find and Reorace feature to .ea.ih your'docr,,enr if fou are rooking for a specificrvord or type of formatting in your do"urnent.

To navigate to a particular page:
Go to Navigate > Go 1'o Page or use the keyboard shortcur (Ctrl + G)

:
2. Selecr th eof ou want t0 use to navic c

\]U ILI

(!l.t Print Page C Braile paqe /:j Ordinal Page Go to

Print Page: The page number normally displal,ed in the top_right corner of a braille page.Braille Page: The page number nonnally dispiayed in the totom-r.ighr comer of a brailrepage.

Ordinal Page: The page number out of the total number of pages in your document,
regardless of how the print and braille page nunrbers appear.
Note: If yor.rr document has vorume Breaks. you can iearch for a specific braille page rvithin
a single volume rather than the entire tile.

3. Type the desired page number in the textbox and select Go l'o to complete the action.

3. Printing
. Setting up a Irrintcr
l. Go to File > Print or use the keyboard shortcut (Ctrl + p) to open the print rvindolv.2. Under 

-Select 
Printer any printer connected to your computer should automaticallv be

listed. Horvever, if-your printer does not sho*,ui. use the iina prn,", uria;.-"'--'^' 
"

I (a) Print Page (l Braitte page i_l Ordinat page Go to

Go To X

Volume l
Volume 2

Volume 3



I i ri i
X

l

Number ofcopies.

Ready

+

Collare

r

I Print to fle

General

Microsoft Print to pDF

t--, Hages

Select Prinler

S Adobe PDF
.s ATIC Embosser

Page Range

Oerr

$ATT tabte top on W|NSRVPR|NT
* Fax

i- Selection , r,r, --.r,i i '-,, i-

Enter either a _single p3ge number or a gingle
page range. For example. g-12

Statusi

Location:

Comment

3.

3. Select the Print Vicrv of your docLrment.

o Printing
I . Co to File > Print or use the keyboard shortcut (Ctrl + p) to open the print window.2. Sclect a printer.

u,ith and Number ol
X

1

I erint ro nre

Mtcrosoft Print to PDF

a:rur!nr PegE

rSt Adobe pDF
* ATIC Embosser

C)Arr Nunber of coFies 1 :

& ATT taOte top on WNSRVPRINT
ab Fax

Enler either a single psge numbe. or a singtepag€ rsnge For exampt€ 5-12

C-, Serecnon

.1. Click the Print button to send your file t0 the printer.

Print Ca nc el

I

nt button t0



Automated Features and Tools
BrailleBlaster is equipped with many innovative and unique features that help speed up thetranscription process.

l. Building the Tatrle of Contents(ToC)
o Crcating a Table ofContents Entrv
The Toc Builder in BrailleBlaster impioves rhe crearion of the Table of contents (Toc) bv
speeding up.and simplilying the process. It opens a set oftools that bortrappli.;rl,,;;;;;J;
margins and guide dots of a Toc and automates the process of dividing the Toc b";;;;
volurles.
Go to Tools > Toc Bu der. This opens a new set of roc toors in the toolbar. From this
toolbar, 1,ou can make all ofthe changes you need to your TOC.

To create a TOC Entry:
l. Select the text from the print view.
2. Select the ]'OC Enrry bunon in the toolbar or use the keyboard shortcut (F4)

r Formatting a Table ofContents Entn,
There are three ways to format Toc entries to create the ToC that you want. you can fonnat
TOC entries by:
. overriding the TOC margins
. crearing TOC headings
. converting page numbers

Overriding the TOC Margins
when the override Margin box is checked, a murti-revered roc can be created. The margins
are determined by the numbers in the tu,o text boxes to the right or trc overriae vaffi
checkbox.

TOC Enrry it4l Override h4argin: 1 l:
When Override
item is changed
3. A multi-level
body text u,ill d
equ ivalent.

Creating Table of Contents Hearlings
A ToC l{eading diflers from a normai braille heading because ir is repeated when it is
ref'erenced in another volume.

I . Place your cursor inside the text that you wish to make a TOC Heading.
2. Co to the Headings dropdown menu in the TOC toolbar. There are

choose f'rom to create a TOC Heading:

Margin is not checked, rhe margins arc taken fiom the original stlle and the
to a TOC item. An itern with the style Ll-3, for example, will become a Tl-
list wiil become a rrulri-level TOC. Stlles without numeric margins, such as

etbult to the base TOC style. T1-3. Headings rvill be converted to their TOC

tbLrr choices to

Headings.. Apply Heading



o Centered NB: Creates a centered TOC Heading rvith no blank lines.o Cell 5: Creates a TOC Heading beginning in cill 5.
o Cell 7: Creates a TOC Heading beginning in cell 7.

Select a heading style. The action automatically applies to the rext rvhere your cursor
rvas located.

2. Working with Tables
The Table tool and rable Editor in BrailleBlaster can help you create and refonnat braille
tables more efficiently than ever before.

r Inserting/Creating an Unformatted Table
There are two ways to create a Table: l) enter infonration for 1,our table manually or 2) nsethe Convert Text to Table tool to change regular text into a faUte.
To create a table ntanually:
l. Place the cursor where you rvant the table to begin.

3

2. Go to lnsert > Table, which o ns the 'fable Editor screen.

3. ln the lower right comer of the screen there are two textboxes labeled Rorvs and
Columns. The def'ault is 3 rorvs and 3 columns, but you can add or remove rows and
columns b,v-, entering the number of Rows and Columns you want your table to have.

4. Begin adding the text for each entry.
5. (optional step) To add Emphasis or a different Translation, use the dropdorvn menus

from the toolbar.
. Tools: You can Swap Columns and Rows for better table lit; Add Emphasis to All or

Add Math rranslation to All to change all entries at oncei or Remove All Emphasis
tiom the table if emphasis is not necessary.

. Emphasis: You can use any of the forms of Emphasis that are found in the Emphasis
toolbar in BrailleBlaster's main window and apply them to text in the table.. Translation: You can use Direct Translation, Uncontracted Translation, or Math
Translation to change the braille translation to suir your needs.

6. check that rhe Table type in the lower left corner ofthe rvindorv is on Auto and select
Save. Your table is automaticalll, fbrmatted into the style type of table BrailleBlaster
thinks is the best fit for the amount and length ofthe information in your table.

I f r:n,, ,,,--r t^ ^.a.ta . laklA fr^m rho t'awr ihar ic at,^-,tr, ;h Arai afll,.rar



Convert Text to Table

Number of columnsr !

Ok Cancel

X

l. Highlight the text elements that you want to chan ge into a Table.'2. Co to Tools > Convert Text to Table. This opens a small \.vindolv asking how many
columns ou want ur table to have.

3. Click Ok. The Table Editor opens allorving you to edit your table as you see fit

o Crcating Forntatted Tables
y types of tables, rvhich can be selected f-rom the
ower Ieft corner. These are arranged to match the
ats 201 6.

BrailleBlaster can automatically create man
drop-dor.vn menu labeled Table type in the I

tbrmatting of tables outlined in Uraillc l-onn

Make a Simple Table
The Simple table style sets the table to display as a standard braille table with columns and
ror.vs and a line rator beneath each column heading

Makc a Listed Table
The L isted table style changes the table ibrmat so that the Row fields become cell 5
Head []gs wliile inlbrrnation in the Column Heading fields become the first pan of each listed
tem, lbllorved b1'a colon, which is inserted automatically. Information in the column fields

added afier the colon fbr each appropriate list itenr.IS

lleacis Taris

obert
i, na

.tJ

64
55
36

Robert
eacis : 4 5

!1na
eads: 64
A:.IS: Jb

;



r Editing Tables
Anv changes to the text within a tabre must occur within the Tabre Editor. whether it is
simply correcting a typo or adding corumns and rows, as the text cannot be edited in the print
vierv' To use the Table Editor, the cursor must be praced inside text designated as a tabi;.
otherwise. BrailleBlaster generates the error message "Cursor is not on ta5le.,. some of the
features can be used for any table, while others are s[ecific to each table type
Adding or Removing Emphasis
with.in the Table Editor, anv text can be cha,ged to appear with Emphasis. you can add
Emphasis by highlighting text in the table rhen serecting ihe type form fi.orn those listed in the
menu.

€trl * B

ct.l * I

Ctrl + Shift+ B

Ctrl + !
Ctrl r U

Tranrcriber Emphasis 1

'Tranrcriber Entphasis 2

Trarr:criber Empha:i: i
Transcriber Entpha:i: .l

Tran:<riber Enrphasi: 5

Ctrl * 1

Ctrl * 2

ctrl . i
Ctrl * 4

ctrl * 5

If all ofthe text in the table needs emphasis added, you can go to Tools > Add Emphasis To
All and choose fiom those same options. If emphasis needs to be rernoved from pan ol the
text. select the text and apply the emphasis again. If the entire table is emphasized but should
not be, you can renrove all the emphasi s at once if you go to Tools > Remove All Ernphasis.

trdit a Sirnple Table
wh:n q€ Sirnple table style is appried, a bufton appears to the right of the drop-dorvn menu
labeled Simple Table Options.
l. open the Sirnple Tabre options. This opens a rvindorv with severar toors for

cLlstomizin your table:

Cells between colunrns: Choose either 2 cells between each column or I cell
between each column. The default is 2.
Guide dots: Controls whether guide dots appear after material in columns.
Choose either Enabled or Disabled. The defbulr is enabled.
Row headings: Controls whether information in column 2 and beyond appears
^n fhF .,'np line rc onv in .^t,,nn t \t/hen .."ht.,1 -,r.,i;|" i,

o

Sinrple Table Opticn-

Cell! bEtween colun]nsl

Guide doEr

F.ow headingr:

(clumn widths:

0k Cancel

X

2 .--

EnablEd '

Empha:il



column l. When disabled, material i, column 2 and beyond begin on the same
line on which the heading starts. The default is enabled.o Columns widths: A[orvs contror over the celr rvidth of individual corumns.
Choose either default or custom. When custom is selected, a set of editJte
fields appear below the drop-down menu, shorving each column in the tabre.
(More about column widths follorving step 2.)

2. Click Ok to return to the Table Editor.
About column widths: rn each fierd, trre number displayed represenrs the number of braile
c-ells that column takes up. Between each corumn is a number in parentheses. either a (r ) or a(2). 1'his number represents the number of Cells between columns. The fields can be ediied to
change the widlh ofeach column as desired.
The text Total width: ''x" is shown below the fields. where..x'. is the total number of cells
the columns' and the spaces between them. occupy on the brai e page. This number
automatically changes as the column rvidths are changed. This can be useiLrl-to ensure custom
column widths do not exceed the rvidth ofthe braille page.
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